Artikel-ID : 00059059 / Zuletzt geändert : 09/12/2013

Die i.LINK®-Verbindung (IEEE 1394) des Camcorders wird vom Computer nicht erkannt.

Relevante Produkte und Kategorien für diesen Artikel

Gehen Sie folgendermaßen vor, um das Problem zu beheben:

  1. Vergewissern Sie sich vor dem Anschließen an den Computer, dass der Camcorder darauf eingestellt ist, ein Signal über den i.LINK-Anschluss auszugeben.

    HINWEIS: Nicht alle Camcorder müssen auf die Ausgabe über die i.LINK-Verbindung eingestellt werden. Genaue Informationen finden Sie im Handbuch Ihres Camcorders. Handbücher finden Sie unter dem Link zu Handbüchern, Spezifikationen und Garantie auf dieser Seite.

  2. Vergewissern Sie sich, dass die i.LINK-Anschlüsse des Computers und des Camcorders nicht verstaubt oder verschmutzt sind.
  3. Vergewissern Sie sich, dass das i.LINK-Kabel richtig an die i.LINK-Anschlüsse des Camcorders und des Computers angeschlossen ist.

    WICHTIG: Manche neueren Macintosh®-Computer verfügen über einen 9-poligen FireWire-800-Anschluss, Sie besitzen aber möglicherweise nur ein 600/400-FireWire-Kabel. In diesem Fall kann es erforderlich sein, zur Verbindung mit dem Computer ein 800/400-FireWire-Kabel oder einen Adapter zu verwenden.

  4. Vergewissern Sie sich, dass der Camcorder eingeschaltet ist und über das mitgelieferte Netzteil mit Strom versorgt wird.

    HINWEIS: Die i.LINK-Funktion des Camcorders kann nicht gleichzeitig mit der Handycam® Station genutzt werden, die mit einigen Camcordern geliefert wird. Entfernen Sie die Handycam Station und schließen Sie das Netzteil und das i.LINK-Kabel direkt an den Camcorder an.

  5. Vergewissern Sie sich, dass Videoaufnahmekarte und -anwendung richtig konfiguriert sind, um das i.LINK-Signal des Camcorders zu empfangen.

    HINWEISE:

    • Manche Videoaufnahmekarten und -anwendungen müssen manuell konfiguriert werden, damit Sie ein Signal vom i.LINK-Anschluss empfangen. Konsultieren Sie gegebenenfalls die Hilfe-Funktion der Anwendung oder wenden Sie sich an den Hersteller der Karte bzw. Anwendung.
    • Sony-Camcorder erfordern keine speziellen Gerätetreiber für die i.LINK-Verbindung. Die Gerätetreiber für die i.LINK-Verbindung sollten in der Videoaufnahmeanwendung enthalten sein. Falls die Anwendung nicht über die erforderlichen Treiber zu verfügen scheint, wenden Sie sich an ihren Hersteller.
  6. Falls das Problem weiter besteht, schließen Sie die Videoaufnahmeanwendung und öffnen Sie sie wieder.
  7. Falls das Problem weiter besteht, starten Sie den Computer neu, während der Camcorder angeschlossen und eingeschaltet ist.
  8. Falls das Problem weiter besteht, versuchen Sie es mit einem anderen i.LINK-Kabel, i.LINK-Anschluss oder Computer.

Die oben aufgeführten Hinweise sollten Ihr Problem beheben. Wenn Sie diesen Hinweisen gefolgt sind und das Problem trotzdem nicht beheben konnten, ist wahrscheinlich eine Reparatur notwendig. Informationen zu den verfügbaren Serviceoptionen finden Sie unter dem Link zu Reparatur und Status auf dieser Seite.