Artikel-ID : SX451513 / Zuletzt geändert : 15/01/2021

Deaktivieren Sie „Schutz über my Xperia“ und entfernen Sie alle Google-Konten, bevor Sie ein Gerät zur Wartung oder Reparatur einreichen.

    Bevor Sie ein Xperia Gerät zur Reparatur oder Wartung einreichen:

    1. Sichern Sie alle persönlichen Daten, die im internen Speicher des Geräts gespeichert sind, auf einer Speicherkarte oder in einem anderen, nicht internen Speicher.
      • Wenn ein Servicepartner von Sony Mobile Ihr Xperia Gerät wartet oder repariert, löscht der Servicetechniker die Inhalte auf Ihrem Gerät.
    2. Deaktivieren Sie Schutz über my Xperia (nicht verfügbar bei der Xperia XZ Serie oder beim Xperia XA1 Plus und neueren Modellen), bevor Sie Ihr Gerät zur Wartung oder Reparatur einsenden. Wenn „Schutz über my Xperia“ auf dem Gerät aktiviert ist, wechselt das Gerät in den Sperrmodus, was den Servicetechniker daran hindern kann, die Wartung oder Reparatur durchzuführen.
    3. Nachdem Sie „Schutz über my Xperia“ deaktiviert haben, entfernen Sie alle Google-Konten vom Gerät, um Ihre Privatsphäre zu schützen.

    „Schutz über my Xperia“ deaktivieren

    HINWEIS: Die Funktion Schutz über my Xperia ist bei der Xperia XZ Serie oder beim Xperia XA1 Plus und neueren Modellen nicht verfügbar.

    So deaktivieren Sie „Schutz über my Xperia“:

    1. Vergewissern Sie sich, dass Sie als Eigentümer angemeldet sind, also als die Person, die das Gerät zum ersten Mal eingerichtet hat.
    2. Tippen Sie auf Einstellungen → SicherheitSchutz über my Xperia.
    3. Tippen Sie auf Deaktivieren und bestätigen Sie anschließend die Deaktivierung.
    4. Um den Vorgang abzuschließen, melden Sie sich mit dem Google-Konto an, das für die Aktivierung des Diensts „Schutz über my Xperia“ verwendet wurde.

    Entfernen eines Google-Kontos

    Öffnen Sie den erweiterbaren Abschnitt unten entsprechend der Android-Version Ihres Xperia Geräts, um zu erfahren, wie Sie Ihr Google-Konto entfernen können.

    Android 9.0, Android 10, Android 11

    Android 8.x

    Android 4.4, 5.0, 5.1, 6.0, 7.0, 7.1 oder 7.1.1