Artikel-ID : 00149805 / Zuletzt geändert : 22/05/2018

Die Bewegungssteuerungsfunktion der Fiestable-App kann nicht genutzt werden.

Welche Smartphones sind mit der Bewegungssteuerungsfunktion der Fiestable-App kompatibel?

Relevante Produkte und Kategorien für diesen Artikel

Überprüfen Sie Folgendes:

  • Die Bewegungssteuerungsfunktion der Fiestable-App wird nur von Smartphones unterstützt, die einen Lagesensor haben.
    HINWEIS: Einzelheiten zu den technischen Daten Ihres Smartphones finden Sie in dem Handbuch, das im Lieferumfang des Smartphones enthalten war.

    Mobile Phones Model
    Sony Mobile Communications
    (Sony Ericsson Mobile Communications)
    Xperia X
    Xperia X Performance
    Xperia SP
    Xperia T2 Ultra
    Xperia T3
    Xperia Z
    Xperia Z1
    Xperia Z2
    Xperia Z3
    Xperia Z4
    Xperia Z5
    Xperia Z5 Compact
    Apple iPhone 6S Plus
    iPhone 6S
    iPhone 6 Plus
    iPhone 6
    iPhone 5s
    iPhone 5c
    iPhone 5
    iPhone 4S
    iPhone 4
    HTC ONE M8
    LG G3 
    Motolora Nexus 6
    SAMSUNG GALAXY Note3
    GALAXY Note4
    GALAXY Note5
    GALAXY S3
    GALAXY S3 Mini
    GALAXY S3 Neo
    GALAXY S4
    GALAXY S4 Mini
    GALAXY S5
    GALAXY S5 Mini
    GALAXY S6
    GALAXY S7
    GALAXY S7 Edge
    GALAXY Alpha
    Google Nexus 5X

    Tablet and Digital Music Players Model
    SONY Xperia Z Tablet
    Xperia Z2 Tablet
    Xperia Z3 Tablet
    Xperia Z4 Tablet
    iPod touch 5th generation
    Apple iPod touch 6th generation
    iPad mini 3
    iPad mini 4
    iPad mini 2
    iPad Air2
    iPad Air5
    iPad Pro
    Google Nexus 7


  • Für Music Center (SongPal) ist Version 3.6 oder höher, für Fiestable ist Version 2.0 oder höher erforderlich.
    Als Betriebssystem benötigen Sie bei Android-Geräten Version 4.2 oder höher und für Apple-Geräte iOS 9.0 oder höher.
    HINWEIS: Die Anwendungen sind in manchen Ländern/Regionen möglicherweise nicht erhältlich.